انتشار وصله امنیتی توسط Drupal برای رفع مشکل امنیتی حیاتی موجود در این سیستم مدیریت محتوا

Drupal Vulnerability 623x432

يك آسیب پذیری بحرانی در هسته ی سیستم مدیریت محتوای(CMS) Drupal با درجه اهمیت بالا و حیاتی شناسایی شده است. این آسیب پذیری به هکر امکان اجرای کدهای مخرب از راه دور را در نسخه های 7 و8 دروپال بدون نیاز به احراز هویت می دهد و هکرها به راحتی می توانند تمامی وب سایت شما را در اختیار بگیرند. اين آسيب پذيري كه با شناسه ‫CVE_2018_7600‬  شناخته مي شود بر روی نسخه های ((7.x , 8.5.x Drupal تاثیر می گذارد. لازم است براساس اینکه کاربران از کدام یک نسخه های ((7.x , 8.5.x استفاده می کنند آنها را به نسخه های 7.58 یا 8.5.1 به روز رسانی نمایند. به علاوه تیم پشتیبان Drupal برای ورژن هایی که از رده پشتیبانی خارج شده اند، آپدیت هایی را جهت رفع اشکال منتشر نموده اند.


در صورت لزوم، می توانید آپدیت های مربوطه را از سایت Drupal دریافت نمایید.

منبع : https://www.welivesecurity.com

افزودن دیدگاه جدید

نظر خودتان را ارسال کنید

کاربر گرامی چنانچه تمایل دارید، نقد یا نظر شما به نام خودتان در سایت ثبت شود، لطفا وارد سایت شوید.

طراحی سایت طراحی سایت طراحی سایت طراحی سایت

کلیه حقوق این سایت محفوظ و متعلق به شرکت مهندسی تحقیق و توسعه ارتباط پانا می باشد.

گفتگوی آنلاین